[mrtg] Re: mrtg on a Cobalt Raq2

Ariel Manzur punto at anime.com.ar
Thu Jan 1 06:57:31 MET 1998

Hi.. thanks for your help..

At 14:54 26/03/2000 -0500, you wrote:
>On Fri, 24 Mar 2000, Ariel Manzur wrote:
>> I've intalled MRTG on a CobaltRaQ2, the server is running SNMP, so I used
>> cfgmaker like this:
>> cfgmaker public at localhost>/etc/mrtg.conf
>> And I get an error (when I run mrtg): 
>> --
>> PROBLEM: rateup died from Signal 0                          
>>  with Exit Value 127 when doing router 'anime.com.ar'  
>>  code was 32512, retcode was . If this happens all the time,
>>  you should probably investigate the cause. :-)             
>> --
>>From your command line show, you are running cfgmaker against the RaQ2
>itself.  Is this what you want?  Is the snmpd daemon running?
>I just tried this myself on a RaQ2, without any errors.  

I think that's what I want.. I want to monitor the traffic of the server
where I installed mrtg.. snmpd is running.. Do you have any idea what that
error means?

Thanks.. Bye.

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org

More information about the mrtg mailing list