[mrtg] Re: Error message

Eric Werner ewerner at nwlink.com
Wed Jul 14 22:18:00 MEST 1999

On Wed, 14 Jul 1999, Landa, Brian wrote:

> I have a question? I have make a file called bri.cfg which works when I use
> the following.. 
> The batch file is called  MRTG.BAT
>     Perl c:\mrtg-2.7.4b\run\mrtg c:\mrtg-2.7.4b\run\%1
> 1.)	c:>MRTG bri.cfg
> that works now but now I want to index everything together and I use this:
> c:>perl indexmaker bri.cfg > all.cfg
> then I do this 
> c:>MRTG all.cfg
> and it gives me an error tell me it's (LINE 1 IN CFG FILE DOES NOT MAKE
> I tried to rem out some statements but that just tells the next line does
> not make sense.??????

That's because indexmaker is making a web page based on the .cfg file you
fed into it.  Line 1 on the all.cfg that you created will read <HTML>.

But then, I'm sure others will tell you the same thing.

Eric Werner
Senior Network Administrator
                                               ewerner at nwlink.com

 It's a little known fact that the Y1K bug caused the Dark Ages.

* To unsubscribe from the mrtg mailing list, send a message with the
  subject: unsubscribe to mrtg-request at list.ee.ethz.ch
* The mailing list archive is at http://www.ee.ethz.ch/~slist/mrtg

More information about the mrtg mailing list