[mrtg] Catalyst 4k problems

Cameron Slye cslye at calweb.com
Fri Nov 12 23:36:34 MET 1999

I can not seem to get MRTG to get anything but 0's on the interface
in&out's.  I got the interface desc by changing ifDescr to in the cfgmaker.  Looking through the archives
I see talk of a patched mrtg to use the enterprise mibs, but I have not
found those patches.  Any ideas offhand what I should be changing, and
to what ?  I have also tried using cfgmaker --vendor, same results. Also
have tried the cfgmaker in contrib/cfgmaker_cisco.

MRTG version 2.5.1 and 2.8.9

Catalyst 4003	WS-C4003 Software, Version NmpSW: 4.5(1)

Sample entry from the mrtg.cfg file.


Target[]: 71:somecomm at
MaxBytes[]: 1250000
Title[]: cat4k (): cisco->news 
PageTop[]: <H1>Traffic Analysis for cisco->news
   <TR><TD>System:</TD><TD>cat4k in </TD></TR>
   <TR><TD>Interface:</TD><TD>cisco->news (71)</TD></TR>
   <TR><TD>IP:</TD><TD> ()</TD></TR>
   <TR><TD>Max Speed:</TD>
       <TD>1250.0 kBytes/s (ethernetCsmacd)</TD></TR>



* To unsubscribe from the mrtg mailing list, send a message with the
  subject: unsubscribe to mrtg-request at list.ee.ethz.ch
* The mailing list archive is at http://www.ee.ethz.ch/~slist/mrtg

More information about the mrtg mailing list