[mrtg] problem reporting on upgraded channelized port

Paul Wozney pwozney at hotmail.com
Sat Apr 8 12:36:15 MEST 2000


  I've just increased the timeslots for a channelized port on an E1 circuit. 
  The circuit is going into a Cisco AS5300.
  I found that when I increased the timeslots, the Cisco stopped wanting to 
send out information on this port.  Now, admittedly, this is probably not an 
MRTG problem, but I'm hoping that someone out there has come across this 
same thing.

  I am pretty sure I haven't botched the configuration on the Cisco, because 
the circuit is working, and the other circuits that always have been 
working, are STILL working.  Just this one.

  cfgmaker doesn't see this port, even though it exists.  It will list the 
other serial ports that come in front of this one, and then it's stops.  As 
if Serial 0:12 wasn't there.  I ran it again, and again.  I restarted the 
Cisco snmp server.  I tried copying the running config to the startup 
config, writing it to nvram.  Quite mysterious.

Without any more rambling, here is what I can show you.  Maybe you can help.


pwozney at hotmail.com

Here's my crontab output:
  This is the only thing that's showing an error, all the other circuits in 
this E1 are working properly.  Very mysterious.


Your "cron" job on hostname
cd /usr/local/bin;./mrtg 5300.cfg

produced the following output:

SNMP Error:
Received SNMP response with error code
  error status: noSuchName
  index 1 (OID:
SNMPv1_Session (remote host: "foo.bar.eee.ooo" [foo.bar.eee.ooo].161
                  community: "community"
                 request ID: idnumber
                PDU bufsize: 8000 bytes
                    timeout: 2s
                    retries: 5
                    backoff: 1)
SNMPGET Problem for ifInOctets.19 ifOutOctets.19 sysUptime sysName 
on community at foo.bar.eee.ooo
SNMPGET: Failed to reach target: "19:community at foo.bar.eee.ooo". I tried 


Configuration file:
  I've only put in this info, because the rest of the config file actually 
works.  Also, this circuit existed before, and reported correctly.  I have 
changed the following on this circuit:
  1) MaxBytes
  2) Title (to reflect new speed - it looks like I forgot to edit the HTML 


###### This has been commented out because something is wrong with
###### MRTG that it is not seeing this port
###### 8/4/2000 10:18 am
#Target[foo.bar.eee.ooo.19]: 19:community at foo.bar.eee.ooo
#MaxBytes[foo.bar.eee.ooo.19]: 64000
#Title[foo.bar.eee.ooo.19]: 512kbit to Somecity (): Serial0:12
#PageTop[foo.bar.eee.ooo.19]: <H1>Traffic Analysis for Serial0:12
# </H1>
#   <TR><TD>System:</TD><TD>192kbit to Somecity </TD></TR>
#   <TR><TD>Maintainer:</TD><TD></TD></TR>
#   <TR><TD>Interface:</TD><TD>Serial0:12 (19) CircuitID</TD></TR>
#   <TR><TD>IP:</TD><TD> ()</TD></TR>
#   <TR><TD>Max Speed:</TD>
#       <TD>24.0 kBytes/s (propPointToPointSerial)</TD></TR>
#  </TABLE>


>From my Cisco AS5300 configuration file:
  I didn't include the whole file, because the device is actually working, 
and the other circuits report properly.
  There is no configuration difference between this port, and the other 
channelized ports.  (other than the obvious, the timeslots and the serial 


interface Serial0:12
description Somecity 512k CCT ID
ip unnumbered Ethernet0
no ip mroute-cache
no cdp enable

Get Your Private, Free Email at http://www.hotmail.com

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org

More information about the mrtg mailing list