[mrtg] Re: RRDTool

Thomas Brian Granier BrianG at zebec.net
Wed Aug 2 00:19:21 MEST 2000

Thanks Tobias...

I checked and verified that this was indeed the problem. I presumed that
this most likely was a function of how log2rrd handled the conversion. I
looked in the script for log2rrd and saw the comment to uncomment a
couple of lines of code if you know your MRTG are Counter type. I did
this and reran log2rrd and let RRD run for a while and the RRD graphs
now match exactly with the regular MRTG graphs.... 

T. Brian Granier
Telecommunications Specialist
Zebec Data Systems

P.S. I tried the new version of 14all and tried referencing data using
UNC path names and it will not work. I'm running on NT. Additionally I
have discovered that I can't get MRTG to graph to my RRD files if I
reference them through a drive letter that is a shared drive. I'm not
sure if this is unique to RRD or if it is an MRTG thing... 

-----Original Message-----
From: Tobias Oetiker [mailto:oetiker at ee.ethz.ch]
Subject: Re: [mrtg] Re: RRDTool

use rrdtool info on the rrd file to make sure that your data
sources are set to type COUNTER ... if they are not, use
rrdtool tune to change the type to COUNTER


Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list