[mrtg] Problem with v2.8.11

Antonio Guerrero antoniog at fib.upc.es
Thu Feb 3 10:19:25 MET 2000

Hi all.

I've been working with mrtg-2.5.1.sp (on Solaris 2.6) and I thought it
was time to upgrade.
I've installed mrtg v2.8.11 (on SuSE Linux 6.2), migrating my mrtg.cfg
and .log files.
The problem is when I run mrtg. Some targets produce console errors like

    can't resolve "@" to IP address
SNMPGET: Problem for @
SNMPGET: Failed to reach target: "OID1 at OID2":public at myswitch.mydomain *
53". I tried multiple times!

Obviously I tried to reach the OIDs directly with "snmpget" and it
I have mrtg.cfg with about 110 targets, but the error only happens on
those with calculations.
This is a example of target that fail (remember it worked on 2.5.1):

. at myswitch.mydomain * 53

The general global parameters I use:

WorkDir: /home/users/mrtg/
Interval: 5
WriteExpires: Yes
RunAsDaemon: Yes
Language: catalan
IconDir: ../imatges/

I've tried the list but only found similar questions but not the answer.

Can anyone help me please ?


     O O O    Antonio Guerrero Montero
     O O O    e-mail: antoniog at fib.upc.es
     O O O    Facultat d'Informàtica de Barcelona
     U P C    Universitat Politècnica de Catalunya

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:mrtg-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/mrtg

More information about the mrtg mailing list