[mrtg] nt Question

Dailey Matthew SSgt 55CS/SCBBC Matthew.Dailey at offutt.af.mil
Wed Feb 16 18:03:40 MET 2000

I'm new to MRTG and I'm having a problem.  I loaded all the files from the
help doc's <Thanks to David Divins for the file>  I'm still having a problem
running MRTG.  Does MRTG have to run on an actual web server?   When I run:

c:\perl\bin\perl C:\mrtg-2.8.12\run C:\mrtg-2.8.12\mrtg.cfg

I get a perl Script permissions file error.  And of course none of the dB
are created.  This may be really old for most of you but honestly I can't
spell Perl and haven't ever done much coding.  The perl version is Active
Perl 522 on a regular NT 4.0 workstation.  

The CFG Maker worked great it wrote the Config file right on the money.  I
have full administrator rights to the box, I even tried logging on as the
administrator and I still get the error.  Does anyone know how to fix this

Matt Dailey
Network Engineering
Offutt AFB NE
daileym at offutt.af.mil

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:mrtg-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/mrtg

More information about the mrtg mailing list