[mrtg] Reading Win NT OID's?

Nick_Ellson at or.blm.gov Nick_Ellson at or.blm.gov
Wed Jul 19 17:26:51 MEST 2000

Using Perf2Mib I created OID's for the Volume space for an NT server.


smnputil get public .
smnputil get public .

gives me the Megs free on my C:  and D: drive respectively, using:

. at

Give me an error (I have tried with both a leading  "." and without.

SNMP Error:
Received SNMP response with error code
  error status: noSuchName
  index 3 (OID:
SNMPv1_Session (remote host: "" [].161
                  community: "public"
                 request ID: 1000369149
                PDU bufsize: 8000 bytes
                    timeout: 2s
                    retries: 5
                    backoff: 1)
SNMPGET Problem for . . sysUptime sysName on public at
SNMPGET: Failed to reach target: ".
1.311. at". I tried multiple times!
public at

Any ideas??


Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list