[mrtg] cfgmaker error

Just Me lalu23 at hotmail.com
Fri Nov 17 04:30:42 MET 2000


Im using mrtg 2.9.4 just downloaded now. this is the first router i tried 
and got this. i also have the latest perl from the link on the website.

following directions i installed both components. when i run:

C:\mrtg-2.9.4\bin>perl cfgmaker public at --global "workdir: 
c:\inetpub\wwwroot\mrtg" --mrtg.cfg

i get:

Empty compile time value given to use lib at cfgmaker line 39
Can't locate MRTG_lib.pm in @INC at cfgmaker line 42.
BEGIN failed--compilation aborted at cfgmaker line 42.

any help is ofcourse appreciated.

Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Share information about yourself, create your own public profile at 

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list