[mrtg] MRTG Problems with OID

Brian E. Seppanen seppy at chartermi.net
Thu Apr 19 21:05:07 MEST 2001

I'm trying to graph some information with mrtg-2.9.11pre1 that is from a
foundry switch.

I have the specific OID, which is .

Unfortunately mrtg doesn't seem to want to get the information properly.
I can do an smpwalk and get the information just fine.

Below is a tcpdump of the response when the query is sent from mrtg.

14:44:37.205807 eth0 < host.snmp > local.2617: C=*REMOVED* GetResponse(50)
noSuchName at 2 E:1991. (DF)

and here's the MRTG error
2001-04-19 14:50:18 -- SNMPGET Problem for .
. on *REMOVED*@host
 at /usr/local/mrtg/bin/mrtg line 1489

I've gotten the OID by using a mibbtogather, which lays out the schema of
the mib very nicely.

I've even tried adding a loadMIB statement to my mrtg.cfg, because the OID
is specific to this layer 4 switch.  I've also tried forcing SNMPv2.

Can anyone help me with this?

Brian Seppanen
Charter Communications
Regional Data Center				906-228-4226 ext 23
Marquette, MI					seppy at chartermi.net

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list