[mrtg] Re: Hmm, strange OID seems to change

Alex van den Bogaerdt alex at slot.hollandcasino.nl
Thu Apr 26 14:42:21 MEST 2001

C.Prickaerts at UB.UNIMAAS.NL wrote:

> I'm puzzled. I got MRTG to get snmp info on a W2K cpu, which worked fine
> untill 10:00 this morning. After that it gave an "error status, no such
> name"
> So I checked it out with Getif, to see if this OID was correct, and it
> wasn't there ???
> But surprisingly . (so last 1 becomes a 2) does.

The OID is still the same, it is the instance that changed.  See FAQ
entry 23 (OIDs and instances) for some background information.

This is not MRTG failing, it is the SNMP server (W2K) that changes.
Perhaps it is the performance monitor or so that gives you these
stats and somebody changed its settings?

 / alex at slot.hollandcasino.nl                  alex at ergens.op.het.net \
| work                                                         private |
| My employer is capable of speaking therefore I speak only for myself |
| Technical questions sent directly to me will be nuked. Use the list. | 
| http://faq.mrtg.org/                                                 |
| http://rrdtool.eu.org  --> tutorial                                  |

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list