[mrtg] Re: mrtg scripts and xinetd problems

Daniel J McDonald dmcdonald at digicontech.com
Tue Jan 2 21:50:32 MET 2001

may or may not be the problem, but make certain you have reverse DNS entries
for the hosts that are making the connection.

>The three machines running
> Redhat 7 worked fine
> by installing the scripts to /usr/local/bin and adding the
> script entries to
> /etc/xinetd.d and adding the port values to services...  Been
> working great for
> months, no problems.
> But when we add the scripts to a machine that was upgraded to
> RH7 from 6.2, this
> no longer works.  I've tried going from "nowait" to "wait"
> and trying inetd, but
> nothing works.  WHen I try to telnet <mach> <port>, it either
> immediately
> responds by closing the connection, or just sits there.

Daniel J McDonald - CCIE 2495, CNX
Principal Network Specialist
Digicon Technologies
dmcdonald at digicontech.com

Digicon - A Cisco Systems Partner, Silver Certified.

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list