[mrtg] Error: cannot create graph

art news news4art at hotmail.com
Wed Jul 18 13:48:50 MEST 2001

Dear all,

Past couple of days our mailling list got messages on how to move from MRTG 
to rrdtool. Well today, after 5 hours of MRTG down time I made rrdtool to 
work on Win 2k (boo boo: I know guys one day i wish to work on sco or linux 
also) except when I run 14all.cgi it gives me the following error in red box 
inplace of graph.

Error: Cannot create graph

The problem is I don't think from rrdtool as it is generating the .rrd files 
and when I run the command from prompt it does not error out instead it 
completes successfully.

14all.cgi is generating the page with all my target names and they are all 
correct except instead of graph three is that pretty red box with error.

Any help will be greatly appreciated. Second which is not as important is 
there a way to may change colours or headears with 14all.cgi without knowing 

Last but not least thanks to all my sources:

readme file from rrdtool
readme file from 14all.cgi
rrdtool integration file from mrtg 2.9.17

Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list