[mrtg] SNMP Error :

Richard TS richard at telkom.net
Fri Jun 1 09:45:19 MEST 2001

I used MRTG onlinux, I get this message when I run MRTG to monitor a WIN 2000 Server
The remote host ( has he puliic as the snmp community, and I can ping it.

SNMP Error:
Received SNMP response with error code
  error status: noSuchName
  index 1 (OID:
SNMPv1_Session (remote host: "" [].161
                  community: "public"
                 request ID: 582390446
                PDU bufsize: 8000 bytes
                    timeout: 2s
                    retries: 5
                    backoff: 1)
SNMPGET Problem for ifInOctets.3 ifOutOctets.3 sysUptime sysName ifDescr.3 on public at
SNMPGET: Failed to reach target: "3:public at". I tried multiple times! public at 192.168

What should I do then ?



Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list