[mrtg] use of a Cisco MIB file... HELP

Ioannis Nikolopoulos yanodd at otenet.gr
Wed Jun 27 16:21:39 MEST 2001

I am trying to use a Cisco MIB file (CISCO-CALL-TRACKER-MIB.my)
in order to graph cctActiveTableNumberEntries (

I've included the correct path (permissions are fine too)
 LoadMIBs: /netlogs/mrtg/CISCO-CALL-TRACKER-MIB.my
(I've also tried renaming the file to .mib)

so, I'm trying the following:

 Target[xx]: at xx5300.xxx.gr

and the response I'm getting from MRTG is:

 SNMP Error:
Received SNMP response with error code
  error status: noSuchName
  index 1 (OID:
SNMPv1_Session (remote host: "xx5300.xxx.gr" [x.y.z.v].161
                  community: "public"
                 request ID: 1997163155
                PDU bufsize: 8000 bytes
                    timeout: 2s
                    retries: 5
                    backoff: 1)
SNMPGET Problem for . . sysUptime sysName on public at xx5300.xxx.gr
SNMPGET: Failed to reach target: ". at xx5300.xxx.gr". I tried multiple times! public at xx5300.xxx.gr

as if its still looking in MIB-2 instead of the MIB I've included!!

I've also tried the name instead of the OID but still no luck :

 Target[xx]:cctActiveTableNumberEntries&cctActiveTableNumberEntries:public at xx5300.xxx.gr

gave me the following output :

cannot encode Object ID . first subid too big in Object ID at /usr/local/mrtg/run//SNMP_util.pm line 958.
SNMPGET: Failed to reach target: "cctActiveTableNumberEntries&cctActiveTableNumberEntries:public at xx5300.xx.gr". I tried multiple times! public at xx5300.xx.gr

Any ideas will be greatly appreciated!!!


Yannis Nikolopoulos             OTEnet S.A. Internet Service Provider
yanodd at otenet.gr                Tel: +30 1 3826199 

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list