[mrtg] Re: MRTG time does not change

Paul C. Williamson pwilliamson at mandtbank.com
Wed Nov 21 21:36:50 MET 2001

When you run it from the command line, do you get any errors?

>>> shawn xu <shawnxu2000 at yahoo.com> 11/21/01 02:49PM >>>
Hi, Paul:

I did put 

RunAsDaemon: Yes 

in /home/mrtg/cfg/mrtg.cfg file

But you remind me something: MRTG is really runnig?

then when I run:

ps -ef | grep mrtg, it shows

root  1175  1158  0 14:36 pts/0 00:00:00 grep mrtg

Is it running? how come it is not running, because I
said RunAsDaemon: Yes 

Also I did reboot this machine many times, it doesn't

Any idea again? Thank you so much!

Shawn Xu

--- "Paul C. Williamson" <pwilliamson at mandtbank.com>
> Is MRTG running in Daemon mode or do you have it 
> running from Cron?  Sounds like you ran it once and
> thought 
> it would keep running.  Unless RunAsDaemon is set to
> yes, 
> you need to run it every 5 minutes.
> Paul
> >>> shawn xu <shawnxu2000 at yahoo.com> 11/21/01
> 01:54PM >>>
> I followed Tobias Oetiker's UNIX guide to install
> into a RedHat Linux 7.1 machine.
> I got x-y frames, but no graphs, because MRTG x-axis
> time doesn't change. It says the default time is 5
> minutes, and my web page does refreshing every 5
> minutes, but x-axis time does not go, and always
> says:
> The statistics were last updated Wednesday, 21
> November 2001 at 12:46
> which is the time when I run 
> /usr/local/mrtg-2/bin/mrtg /home/mrtg/cfg/mrtg.cfg
> My Linux machine system time is working fine, I
> checked.
> What is the problem? where should I check? and how
> to
> fix? Please help!
> Many thanks!
> Shawn Xu

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list