[mrtg] Re: cfgmaker doesnt work anymore

Roth, Gabrielle gabrielle.roth at xo.com
Wed Aug 21 18:00:12 MEST 2002

> SNMP Error:
> no response received

> i downloaded the newest version of mrtg and all required libs 
> and rebuilt it 
> and still get the same thing.

Based on this, I would make the assumption that the problem lies in your
networking equipment.

You don't mention if you were running mrtg successfully against these
routers before you tried re-running cfgmaker.  If I may borrow Jeff
Liebermann's crystal ball and guess: no.

> any suggestions?

Try this one on for size:
http://faq.mrtg.org/FAQ021.html  If none of the solutions work for you,
please check back.

"I don't mind being part of the rat race, but I could do with a bit more

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list