[mrtg] Re: Errors going from NT to Linux?

Martin Rheumer martinr at hotkey.net.au
Thu Aug 29 09:45:14 MEST 2002


Probably that the libpng libraries are installed.

When you installed on Linux did you follow the brilliant
instructions at .

I followed this on all my hosts and moved an NT file to 
Linux no problems.


At 04:27 PM 8/28/2002 -0700, Nickolas Ray Ellson wrote:
>I copied my entire working directories from an NT system to a Linux 
>system, both running 2.9.22
>When I run mrtg against any of my .cfg files I get.
>gd-png:  fatal libpng error: Invalid filter type specified
>gd-png error: setjmp returns error condition
>And no graphics are built. I tried erasing all .png files and running 
>again, but I get the same output. What do I look for next?
>Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
>Archive     http://www.ee.ethz.ch/~slist/mrtg
>FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
>WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list