[mrtg] mrtg strange error

fred fcarioca at netcourrier.com
Mon Jan 14 23:23:02 MET 2002

Content-Type: text/plain;
Content-Transfer-Encoding: quoted-printable


i have encountred a strange error....

i have a debian server (potato) with mrtg and i want to monitore some =
others servers like netware or nt..
i have tested with an nt one..
i have installed snmp with the community public in read only mode
snmp is installed in my debian server and i've tried cfgmaker =
public at

ok great it works!

next, i've made an snmpwalk -O n public
i've choise one oid entry and i've tried snmpget .
and displayed: icmp.icmpOoutMsgs.0=3D31

ok the i ve put it in my mrtg script and start mrtg test.cfg ..
then errors ...:

snmpget problem for ipadentifindex. on =
public at
SNMP error: nosuchname
index1 (oid:
SNMPGET problems for ifinOctets. ifOutOctets. sysuptime sysname on
public at

i've joined my basic config file

it seems very strange....can you help me?

thank you very much


-- Attached file removed by Listar and put at URL below --
-- Type: application/octet-stream
-- Size: 1k (1934 bytes)
-- URL : http://www.ee.ethz.ch/~slist/pantomime/02-test.cfg

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list