[mrtg] Re: Problem w Cisco router and snmpv2

John Mulkerin jmulkerin at attbi.com
Mon Jul 15 04:35:54 MEST 2002

Just figured I'd document the fix so maybe other illiterates might not have
ask the question again.

Little suggested I run debug snmp packet on the router which I did.   It
showed teh router was sending a reply so I looked at the ipchains rules
(should have done that first!). I guess its nice to have a log all denials.
If I had that line I would have seen it in my logs.  Anyhow,needed to add an
ipchains rule allowing port 161 incoming to my mrtg server. I already had
one allowing outbound.

----- Original Message -----
From: "John Mulkerin" <jmulkerin at attbi.com>
To: <mrtg at list.ee.ethz.ch>
Sent: Sunday, July 14, 2002 12:57 PM
Subject: Problem w Cisco router and snmpv2

> I've read the FAQ, install docs and the list.  I guess I'm missing it.
> tried a few version of MRTG including mrtg-2.9.21.  I can't get anything
> back from my Cisco Router.  The router is a 3640 running IOS 11.2.
> Using cfgmaker comm at ipaddress:::::2 I get  SNMP Error:no response received
> SNMPv2c_Session (remote host: ipaddress" [ipaddress].161)   community:
> "comm"  request ID: 1245606093  PDU bufsize: 8000 bytes timeout: 2s
> retries: 5 backoff: 1) at /usr/local/mrtg-2/bin/../lib/mrtg2/SNMP_util.pm
> line 571 SNMPWALK Problem for on comm at ipaddress:::::2
> at ./cfgmaker line 107
> Any help would be appreciated.

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list