[mrtg] mrtg segfaulting

Frode Haugsgjerd froh at froh.dyndns.org
Mon Jun 10 04:24:09 MEST 2002

I installed mrtg-2.9.17-4 with apt-get on my server ,who is running
Debian woody(i386).
Set it up with cfgmaker according to manual, it worked like a charm for
about a week, then suddenly it just drops dead, without me changing any
It's run from cron with :
0,5,10,15,20,25,30,35,40,45,50,55 * * * * \
        /usr/bin/mrtg /etc/mrtg.cfg \
                        --logging /var/log/mrtg.log
Then i compiled it from mrtg-2.9.18.tar.gz
with the same result.
The two last lines from 
"strace /usr/local/mrtg-2/bin/mrtg /etc/mrtg.cfg"
is "--- SIGSEGV (Segmentation fault) ---
+++ killed by SIGSEGV +++"

I suspect perl install being corrupt
Am i wrong ?

Frode Haugsgjerd
frode.haugsgjerd at froh.dyndns.org

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list