[mrtg] Does kMG work in 14all?

PAUL WILLIAMSON pwilliamson at mandtbank.com
Tue Jun 25 02:42:07 MEST 2002


After messing around with kMG using RRDTool and 14all, it 
doesn't seem like 14all can deal with the kMG option.  Or, 
it could be that I'm not doing something right, because it 
looks like the code is in 14all to handle it.

I'm using 14all1.1p20 (tried all the way back to p15) and 
MRTG 2.9.18 with RRDTool 1.0.33.  

I am attempting to graph free disk space, and the numbers are 
spot on, but I have these annoying "M"s instead of "G"s.  I 
tried the kMG option (n,u,m,k,,G,T,P) - notice the two commas 
before G.  It used to work (I think) with plain onld MRTG, but I 
haven't tried it since switching over to RRDTool/14all.


Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list