[mrtg] Reduced scale

Torsten Jacobsson torsten at exmandato.se
Thu Nov 28 01:33:01 MET 2002


Does anybody have a hint, why my graphs suddenly was drawn in a reduced 
scale. This is how
my configuration looks like:

WorkDir: /usr/var/www/docs/traffic
Options[^]: growright, bits
Weekformat[^]: V
Unscaled[^]: ym
Interval: 10
Target[IC]: 22:public at xxx.yyy.net:::::2
MaxBytes[IC]: 311000000
Title[IC]: xxxxxxxxxxxxxxxxxx
PageTop[IC]: <H1>Traffic Analysis for xxx
    <TR><TD>Max Speed:</TD>
        <TD>311.0 MBytes/s ()</TD></TR>

The connection is a 2.5 Gbit/sec with a load of about 1.8 Gbit/sec, why I 
have to use ifHCInOctets and
ifHCOutOctets. I run mrtg every 10 minutes. Note also, that I want the 
graphs showing bits/sec.

The first two hours the graphs looked okay with the daygraph showing load 
up to about 1.8 Gbit/sec. But
then suddenly something happend and the scale changed to 0 to 4 bits/sec !!!!!
If I delete the option "bits", and instead shows byte/sec then all seems to 
work okay.
I run mrtg 2.9.25 on Unix.

What is my problem?

Thanks for any help.

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list