[mrtg] 6509 OID and MRTG error

Steve Godfrey Steve_godfrey at bristol-city.gov.uk
Tue Sep 24 13:19:45 MEST 2002

I'm trying to use the config below to poll a 6509 for the current and peak backplane utilisation, now although I can browse these two OID's using my MIB browser MRTG returns an error message.

I've tried removing the .0 on the end but I always get the same error.

I'm monitoring other values successfully just using the OID number so I don't reckon it's that.

ANY ideas would be gratefully received.

Target[BCCCHO05X01-Backplane]: . at x.x.x.x:
SetEnv[BCCCHO05X01-Backplane]: MRTG_INT_IP="Current & Peak backplane traffic %" MRTG_INT_DESCR="Current & Peak backplane traffic %"
MaxBytes[BCCCHO05X01-Backplane]: 100
Options[BCCCHO05X01-Backplane]: gauge,nopercent,growright
Title[BCCCHO05X01-Backplane]: ICMP
PageTop[BCCCHO05X01-Backplane]: <H1>Current & Peak backplane traffic %</H1>
#scaled[BCCCHO05X01-Backplane]: dwmy

MRTG Error
SNMP Error:
Received SNMP response with error code
  error status: noSuchName
  index 1 (OID:
SNMPv1_Session (remote host: "" [].161)
                  community: "7SandybeacH2"
                 request ID: 1633047500
                PDU bufsize: 8000 bytes
                    timeout: 2s
                    retries: 5
                    backoff: 1)
SNMPGET Problem for . . on pass at x.x.x.x:
WARNING: Expected a number but got ''
WARNING: Expected a number but got ''

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list