[mrtg] Re: [mrtg]SNMP2CA-STD/SNMP4tPC issues

Jaun Keeve Jaun.Keeve at 2cana.co.za
Tue Dec 9 11:06:28 MET 2003


I am new to this and I don't seem to be getting any of it right!!

I have read the FAQ's, support pages and the history about the subject in this mailing list and apologies in advance if this annoys anyone.

My first issue is this: I have installed SNMP4tPC and extracted the mibs. Deleted the index file and started Getif. This works fine, then if I close getif and open it again the OIDs are gone. I then have to delete the index file again as I did above.

Secondly I install SNMP2CA-STD. This does nothing!! running RmSnmpExt.exe does nothing and no new OIDs can be seen.

Also if I run the cfgmaker for mrtg none of the oids can be found, even though I can see them in Getif. I run the command as follows
perl cfgmaker .[host_ip] --global "WorkDir: c:\www\mrtg" --output mrtg.cfg

I have tried excluding the first 'dot', but nothing. The community name is correct "public@[host_ip]", this returns values.

I know this is a mouthful, but any help would be appreciated

Many thanks


Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list