[mrtg] MRTG lockfile

DeWitt Michael A1C 9 CS/SCBBS Michael.Dewitt at beale.af.mil
Fri Feb 14 22:53:42 MET 2003


I am currently running MRTG to monitor our main Cisco Devices on a Win2000

When I run MRTG I get this error:
I guess another mrtg is running. A lockfile (0007507_int.cfg_l)
aged 241121 seconds is hanging around and I can't remove
it because another process is still using it. at mrtg line 1367.

Now the problem is that MRTG is not running. I cannot even delete the lock
file or the cfg file to start over. I have reviewed my processes and
services and am seeing nothing unusual. All I need to do is get rid of the
lock file. I even tried to restart the computer, but that too did not get
rid ouf it. Is there a command I can run? What can I do?

Network Infrastructure Technician
Beale AFB, CA 95903
DSN: 368-5645 Comm: 530-634-5645
"Genius is eternal patience"
- Michelangelo

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list