[mrtg] mrtg on WinNT - genErr

Rasmus Aaen ra at back-bone.dk
Thu Feb 27 15:47:55 MET 2003


I'm quite new to MRTG and SNMP, but I've been playing with mrtg for a week
now. I am collecting stats for a few NT4 and 2000 servers, and it's working
great. I've run into a problem though. 

On two of the NT4 servers, I can't get any values from SNMP. The SNMP
service is installed and configured in the same way as all the other
servers, but when I run the cfgmaker I get the following error:

--base: Get Device Info on public at xxx.xxx.xxx.xxx:
SNMP Error:
Received SNMP response with error code
  error status: genErr
  index 1 (OID:
SNMPv1_Session (remote host: "xxx.xxx.xxx.xxx" [xxx.xxx.xxx.xxx].161)
                  community: "public"
                 request ID: -559785109
                PDU bufsize: 8000 bytes
                    timeout: 2s
                    retries: 5
                    backoff: 1)
 at C:/Program Files/Mrtg/bin\..\lib\mrtg2/SNMP_util.pm line 570
SNMPWALK Problem for on public at xxx.xxx.xxx.xxx:
 at cfgmaker line 689

I have searched for the error on the MRTG faq and Google, but the only
reference I can find is this:
which indicates that the problem can be solved.

Thanks in advance


[Denne E-mail blev scannet for virus af Declude Virus]
[This E-mail was scanned for viruses by Declude Virus]

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list