[mrtg] 95.pl on Win2k - Anyone Successful?

Skip Khasky skhasky at ist-ehost.com
Sun Jan 26 19:19:35 MET 2003

I am running mrtg 2.9.25 on Win2k and tried to implement 95.pl with no success. I have adjusted the paths at the top of the script to reflect the windows path 'c:\inetpub\wwwroot\etc...' and have tried using what works in apache - reversing the slashes.  I have also tried using //localhost/mrtg and everyhting in between.  I'm a bit stumped as all I get is 95.pl running, but not doing anything and never ceasing. I am fairly certain the problem is in the path statements at the top of the file and I have even tried print statements to see where it get's stuck with no apparant success...

I have reviewed the archives and FAQ on this, with no luck.  I have stepped through the file line-by-line and admittedly don't understand it completely, but I can think of nothing else to try!  Any assistance would be most appreciated!


Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list