[mrtg] Problems running MRTG as daemon

Luis luis.cano at eresmas.com
Thu Sep 11 18:24:31 MEST 2003

Hi all,

I'm having some problems trying to run MRTG as daemon. My config file

PathAdd: /usr/bin/
LibAdd: /usr/lib/perl/5.6.1/
Interval: 5
Forks: 4
Refresh: 300
RunAsDaemon: Yes
Include: /aplicaciones/mrtg/cfg/temperatura.cfg
Include: /aplicaciones/mrtg/cfg/rsfc1.cfg

And I start MRTG daemon like this:

/usr/bin/perl -w /aplicaciones/mrtg/bin/mrtg
/aplicaciones/mrtg/cfg/mrtg.cfg --logging /var/log/mrtg.log

My first try was only with one include line, and it works properly. The
problem is when I add a second include line, as in the cfg I've typed
here. Only the last include is working properly, but I'm sure the first
one is ok, because it works perfectly if I run it with crontab.

Is there any mistake in the cfg file? I tried to find information about
running MRTG as daemon (parameteres, options, etc...), but I didn't find
anything. Can you tell me any place to find it?

Thanks in advance...


Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list