[mrtg] MRTG 5300

Fábio Viração fabio at virta.com.br
Wed Mar 10 17:44:48 MET 2004

Hi Folks ;
Can I do that on na Cisco 5300 ???


To: Jerry Heidtke <jheidtke{at}fmlh{dot}edu>
Subject: [mrtg] Re: MRTG and Cisco AS5400: DS0s usage per single DS1?
From: enzo desanto <eds_eds_88{at}yahoo{dot}it>
Date: Thu, 8 May 2003 14:19:26 +0200 (CEST)
Cc: mrtg at list.ee.ethz.ch

Hi Jerry, Thank you very much for your suggestions. I had a try last night
and the OID's  work fine within the mrtg conf file (don't work with
snmpget/snmpwalk  but I don't even want to wonder why). By the way, do you
happen to know if there's an OID to get input errors per DS1 (or eventually
for all DS0s) ? cheers
Jerry Heidtke <jheidtke{at}fmlh{dot}edu> wrote:
The following OID returns the total active DS0s for the whole chassis:

So, if you wanted the total for all cards, just use:

. at host

On the AS5350 I'm monitoring, with 2 T1 PRI interfaces, the OIDs for
active DSOs on each card are:


The last two numbers in the OID are based on slot and port, each
starting at 0, not from 1. From this, you can construct your OIDs. The
first PRI of slot 1 (the second slot) would be


To graph the active DSOs on both ports of a card in slot 1, use
something like this:

mm at host

To change the slot being monitored on a single graph, change the next to
last number in each OID. Don't forget to change the target name!

Our AS5350 is running IOS 12.2(2)XA5, so yours should support the same
OIDs. If you are doing an snmpwalk from the a specific instance OID, you
might get the error message you see. You need to do an snmpget.


-----Original Message-----
From: enzo desanto [mailto:eds_eds_88{at}yahoo{dot}it]
Sent: Tuesday, May 06, 2003 8:58 PM
To: mrtg at list.ee.ethz.ch
Subject: [mrtg] MRTG and Cisco AS5400: DS0s usage per single DS1?

Hi all,
I'm pretty new to MRTG and wanted to graph number of DS0's active per
single DS1 on a Cisco AS5400 with 16 E1 PRI interfaces.
I tried to use the cisco-pop-mgmt mib but I could not get a
single value for each DS1. I got the closest result (I run snmpwalk to
the values) by using the following OID:
But this OID returns a table with the number of DS0s active for all DS1
in slot 1 (8 PRI).
And when I try to use a more specific OID such as: which "in theory" should return one
single value (Active DS0s of 1st PRI of the slot 1), I get this
"no MIB objects contained under subtree".
I use this IOS: c5400-is-mz.122-2.XB6.bin, which should fully support
pop-mgmt MIB according to Cisco.
What's wrong? Am I using a wrong OID?Can anybody help me to find a
solution or a work-around? Actually I thought to graph in some way all
the table I mentioned above, but how do you write a mrtg config file to
graph a SNMP OID table result?Please help! :-)

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list