[mrtg] ping-probe returns 0

Tim Reimers tim.reimers at asheville.k12.nc.us
Tue May 11 20:53:31 MEST 2004

Hi everyone-

I've been looking in the archives and not found any discussion of this
particular problem
(unless I just don't know what keyword to use)

I'm trying to get ping-probe working on our LAN-

It's working fine for hosts off the local LAN (my webserver at home)

It's not working here-
when I run the script, it returns '0 0' as values...

And, of course, there are no graphs--

I expect that the reason this is happening is because the ping time is
less than 1 MS on our Gigabit core network-

But, it _does_ still return values:
PING ( from : 56(84) bytes of data.
64 bytes from icmp_seq=1 ttl=128 time=0.629 ms
64 bytes from icmp_seq=2 ttl=128 time=0.241 ms
64 bytes from icmp_seq=3 ttl=128 time=0.440 ms
64 bytes from icmp_seq=4 ttl=128 time=0.322 ms
64 bytes from icmp_seq=5 ttl=128 time=0.281 ms
64 bytes from icmp_seq=6 ttl=128 time=0.336 ms

I could graph these values easily enough if I knew enough about how that
ping-probe script
worked to be able hack it such as to have it return values to me even if
they're less than one...

I've checked the archives, and the only site I found that might have had
a solution was
something like 'abyss-one' but the site was no longer up. And I don't
know if they had a solution for my problem or not.

Tim Reimers
Asheville City Schools IT

http://www.gordano.com - Messaging for educators.

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list