[mrtg] 14all gaps appearing in graphs

Stuart Clark mrtg at spacelink.com.au
Tue Sep 7 16:40:05 MEST 2004

Hi all

I changed to rddtool and 14all from my MRTG setup about 3 weeks ago

The graphs were working great until now. There are gaps occurring in the
graphs at the configs at the top of my mrtg.cfg file and no data at all in
the graphs made using config at the bottom of my mrtg file. 

It sort of suggests a ram/cpu issue but rrdtool claims to use less resources
and my old MRTG has worked fine for like 3 years. Also I cant understand why
rrdtool worked well for 3 weeks

You'll laugh at the server specs

Duel P1 200mmx, redhat 9, 1.2gig scsi, 64 meg ram 

About 40-50 polls every 5 min 

Kind Regards

Stuart Clark RHCE
Spacelink Communications Pty Ltd
Ph. 98570800 Fx. 98597577

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://www.ee.ethz.ch/~slist/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the mrtg mailing list