[mrtg] anybody knows this problem?

Tao Yaoning yonienjcn at gmail.com
Fri Oct 14 04:00:09 MEST 2005

Hello everybody
I use mrtg to monitor the traffic. It's the lastest version. I run MRTG as
Daemon mode. When I login as root, it works OK, only I need to do is to
change the web files' ownership. Becuase I run in root, so all the file
created by MRTG belong to root.root. but when MRTG try to update the data,
it use MRTG privilege and don't have permission to edit these files.
 So I think I can run MRTG under user mrtg, but I get an error messages, it
told me that that user mrtg didn't have permission to create the temperately
lock in /usr/local/mrtg/bin/mrtg file 1640 line.
I check the /usr/local/mrtg/bin/mrtg file, in 1640 it's like this
 Anybody can give me an idea?

Unsubscribe mailto:mrtg-request at list.ee.ethz.ch?subject=unsubscribe
Archive     http://lists.ee.ethz.ch/mrtg
FAQ         http://faq.mrtg.org    Homepage     http://www.mrtg.org
WebAdmin    http://lists.ee.ethz.ch/lsg2.cgi

More information about the mrtg mailing list