[mrtg] Installing MRTG on Windows 98

Nelson Lin nelson_netcraft at hotmail.com
Tue Apr 24 11:12:30 CEST 2007

Recently we tried to install MRTG on a workstation running Windows 98 but failed.The cfg file can be generated but when we tried to run the process using "perl mrtg mrtg.cfg", two identical messages "Skipping webupdates because rateup did not return anything sensible" was prompted and no output file is generated.
I've tried looking up this message on Internet just to found that there is an issue about permission right. But it doesn't make sense in a Windows 98 OS. 
Here is the version info of the software in our environment (both are most updated): MRTG 2.15.1ActivePerl
Any advise is greatly appreciated!
Best Regards,
Nelson Lin
Invite your mail contacts to join your friends list with Windows Live Spaces. It's easy!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.oetiker.ch/pipermail/mrtg/attachments/20070424/fb6e9c28/attachment.html 

More information about the mrtg mailing list