[mrtg] MRTG shows "10k" for Total DSL Users

Niall O'Reilly Niall.oReilly at ucd.ie
Thu Apr 10 10:20:26 CEST 2008

On 8 Apr 2008, at 21:43, Walid Shoughary wrote:
> I tried doing that but I still get a 10 as a result.

	I take it, you mean, without any scaling prefix (k, M, G ...)?

	I wonder which release of MRTG you are using.  There was a bug
	a few releases ago which caused these prefixes (and indeed the
	associated unit of measurement) not to be displayed.  This has
	since been corrected.  You may just need to upgrade to current.

	I don't recall which release was the bad one.

	I do recall maximum NTP offset showing as 2 or so, when the
	current showed as more than a thousand (but less than 2000).
	The 2 was milliseconds, the thousand-and-something was


-------------- next part --------------
A non-text attachment was scrubbed...
Name: PGP.sig
Type: application/pgp-signature
Size: 186 bytes
Desc: This is a digitally signed message part
Url : http://lists.oetiker.ch/pipermail/mrtg/attachments/20080410/4fe4e130/attachment.bin 

More information about the mrtg mailing list