[rrd-developers] Big Problem with AIX and RRDs

Werner García werner at osint.net
Fri Oct 27 00:46:39 MEST 2000

Hi, everybody.

I have problems using RRDs.

I installed RRDTool using the binary distribution for AIX.
Then I tried to use MRTG with 14all.cgi and the program dumped a core.
I checked the rrdtool command and it worked OK.
If you use Perl, when you try to do RRDs::graph, it crashes.

I uninstalled the distribution and compiled a new one.
Now, when I try to do make test in the perl-shared directory,
it says “start time: unparsable time”. And that is because the variables
optarg, optind, opterr and optopt in the /src/rrd_*.c files don’t hold any

Does somebody know how can I solve this?

My system is AIX 4.3.



                  (o o)
| \|/ ____ \|/  Nombre: Werner García    |
|  @~/ ,. \~@   E-Mail: werner at osint.net <mailto:werner at osint.net>  |
| /_( \__/ )_\  ICQ: 13475371 <http://www.icq.com/13475371>             |
|    \__U_/     Analista - Programador   |
                  || ||
                 ooO Ooo

Unsubscribe mailto:rrd-developers-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-developers-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-developers
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the rrd-developers mailing list