[rrd-developers] [PATCH] add 'flush' to language bindings
kbrint at rufus.net
Fri Mar 6 20:10:21 CET 2009
This 2-patch series exposes 'flush' methods to the various language
I noticed that most of the other API-visible functions are "rrd_X", but
flush is "rrd_cmd_flush". Should we rename to "rrd_flush" to match the
others? The only problem I can see is potential confusion with
"rrdc_flush". Maybe we should rename both?
Patches to follow...
More information about the rrd-developers