[rrd-developers] [PATCH] add 'flush' to language bindings

kevin brintnall kbrint at rufus.net
Fri Mar 27 14:59:13 CET 2009

On Fri, Mar 27, 2009 at 01:37:53PM +0100, Tobias Oetiker wrote:
> the api bump is a point you are right ... so how about calling the
> rrdcached specific functions
> rrdcd_*
> then the namespace would be properly divided ...

Most of them are already rrdc_*.  I don't see a reason to s/^rrdc/rrdcd/.

 kevin brintnall =~ /kbrint at rufus.net/

More information about the rrd-developers mailing list