[rrd-users] Re: tar problems

David A. Allen davea at gwi.net
Tue Nov 30 19:42:49 MET 1999

I am trying to install rrdtool on BSD/OS 4.0.1.

Please see my previous email for problems unpacking rrdtool-1.0.8.

I downloaded and unpacked rrdtool-1.0.7 without any problems.  I then ran
configure, still no problems.  I ran make.. no obvious problems.  I then
ran make install and got the following:

<snipped from tail end of several pages>

 /usr/bin/install -c -m 644 ./trytime.c
/bin/sh ../config/mkinstalldirs /usr/local/rrdtool-1.0.7/contrib
 /usr/bin/install -c -m 644 ./README
cd perl-piped && make  OPTIMIZE="-g -O2 -Wall -pedantic"
cd perl-shared && make OPTIMIZE="-g -O2 -Wall -pedantic"
/usr/bin/install -c -d -m 755 /usr/local/rrdtool-1.0.7/lib/perl/auto/RRDs
install: illegal option -- d
usage: install [-cs] [-f flags] [-g group] [-m mode] [-o owner] file1
        or file1 ... fileN directory
*** Error code 1

*** Error code 1

*** Error code 1


Any thoughts?

 David Allen
 Network Operations
 Great Works Internet

* To unsubscribe from the rrd-users mailing list, send a message with the
  subject: unsubscribe to rrd-users-request at list.ee.ethz.ch

More information about the rrd-users mailing list