[rrd-users] problem with compiling rrdtool 1.0.17

Trang Tran ttran at Asera.com
Mon Apr 24 21:04:15 MEST 2000


I was able to run  "sh configure --enable-shared" without error messages,
but when i ran "make", i've got these error messages.  I've even tried "make
site-perl-install" and the result is still the same

make[2]: *** No rule to make target `../src/.libs/librrd_private.a', needed
by `RRDs.c'.  Stop.
make[2]: Leaving directory `/apps/rrdtool-1.0.17/perl-shared'
make[1]: *** [perl_shared] Error 2
make[1]: Leaving directory `/apps/rrdtool-1.0.17'
make: *** [all-recursive] Error 1

it's on a SUN machine running Solaris 7 with
perl 5.005
mrtg 2.8.12
gd 1.8.1
libpng 1.0.2
zlib 1.1.3
gnu make 3.78.1

Any help is greatly appreciated.  Thanks!

Trang Tran
Asera Inc.
ttran at asera.com

Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-users

More information about the rrd-users mailing list