[rrd-users] OpenBSD problem (rrd)

Rabelo, Douglas Douglas.Rabelo at br.origin-it.com
Fri Aug 4 20:33:48 MEST 2000

Hi all, 

	I tried to compile rrdtool (last version) on OpenBSD 2.7, but
unfortunately I did not get. 

	sh configure --enable-shared ----- OK!!!!, make ----- OK!!!! and
make install ----- Error!!!

Following the error message: 

Making install in doc
/bin/sh ../config/mkinstalldirs /usr/local/rrdtool-1.0.25/doc
 /usr/bin/install -c -m 644 ./rrdtool.pod
install: ./rrdtool.pod and /usr/local/rrdtool-1.0.25/doc/rrdtool.pod are the
same file
*** Error code 64

Stop in /usr/local/rrdtool/doc (line 141 of Makefile).
*** Error code 1

Stop in /usr/local/rrdtool/doc (line 230 of Makefile).
*** Error code 1

Stop in /usr/local/rrdtool (line 189 of Makefile).

	I tried the same procedure on Linux RedHat6.1 and I did not have any
problem. ... Anybody knows it?  

Tanks all.

Douglas Rabelo (Brazil)

Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the rrd-users mailing list