[rrd-users] rrdcgi execution question

Paul Van Lierop pvanlierop at fibercloud.com
Fri Jul 28 02:16:07 MEST 2000

This may be a really stupid question but I've been beating myself trying to
get this to operate, I'm using the sample scripts and whenever I attempt to
use the rrdcgi in an html file I just simply get the
#!/usr/local/rrdtool/bin/rrdcgi  returned in ascii at the top and some html
and no graph.

I've got cgi-bin executable privliges in this directory, I can run other
cgi's from here.  I've tried doing a symbolic link and calling it locally
(no path) and I've tried renaming it rrdcgi.cgi and running it from this
index.html and all the time the server will not use this file.  Please help!
Here's my index.html file I'm trying to use

 <H1>RRDCGI Example Page for PDS</H1>
 <RRD::GRAPH pdsshort.gif --lazy --start -1d --end now
          --title "Inbound and Outbound Traffic "
          LINE2:inoctets#00a000:"in bits/sec">

Thanks so much for any help.

Paul Van Lierop

Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the rrd-users mailing list