[rrd-users] more aix rrdtool woes

North, Walter wnorth at state.mt.us
Fri May 19 20:05:39 MEST 2000

Well, Tobias gave me a solution that the configure set it up so the make
worked for rrdtool 1.021= but the programs don't actually seem to work.

I get messages like this from larrd:

/opt/bb/ext/larrd/bbnet-larrd.pl: ERROR creating
/opt/bb/rrd/doaisd806.tcp.conn.rrd: can't parse argument

I have tried configure both with shared libs and without and have tried
with regular make and with 

make site-perl-install

as well but it does not seem to work.  When I try the examples I get the
same can't parse argument error.

any suggestions?

thanks in advance! 
Walter North         406-444-2914
UNIX systems administration
wnorth at state.mt.us <mailto:wnorth at state.mt.us> 

Mountain Dew and doughnuts... 
because breakfast is the most important 
meal of the day.


Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-users

More information about the rrd-users mailing list