[rrd-users] No rrdtool graphs in mrtg

Ronaldo Fernandez ronaldo_fernandez at ins.com
Sat Oct 28 00:34:30 MEST 2000

  MRTG/rrd Folks, 

  Has anyone worked with mrtg 2.9.2 with rrdtool on Sun Solaris 2.6? 
  I installed mrtg and rrdtool,  used the rrdtool integration instructions, 
  on mrtg.cfg I added - 
  PathAdd: /usr/local/rrdtool-1.0.28/bin 
  LogFormat: rrdtool 
  LibAdd: /usr/local/src/rrdtool-1.0.28/perl-shared 

  I ran indexmaker with -

  I ran mrtg and it did not generate any graphs at all.  I tried using it
  old mrtg files and nothing happened. 
  I tried several things,  including running just plain mrtg without rrdtool

  and it ran with graphs. 
  What else am I missing here?  Are there any undocumented steps I need to
  with rrdtool? 

  Any kind of help, tips and techniques are appreciated here. 
  Thanks in advance. 

  Ronaldo Fernandez 

Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the rrd-users mailing list