[rrd-users] incomprehensible error msg!!

Carlos Carvalho carlos at fisica.ufpr.br
Sun Jul 1 06:45:22 MEST 2001

I'm starting to use rrdtool and I tried this:

% rrdtool create trafego.rrd -s 5\
> DS:InP1:COUNTER:8:0:U \
> DS:OuP1:COUNTER:8:0:U \
> RRA:AVERAGE:0.5:1:17280 \
> RRA:AVERAGE:0.5:12:2880 \
> RRA:AVERAGE:0.5:720:720 \
> RRA:AVERAGE:0.5:17280:365 \
> RRA:MAX:0.5:1:17280 \
> RRA:MAX:0.5:6:2880 \
> RRA:MAX:0.5:24:720 \
> RRA:MAX:0.5:288:365

It creates the .rrd fine, but then when I try

% rrdtool update trafego.rrd N:1002216239:2406091244

I get
ERROR: expected 1 data source readings (got 2) from N:1002216239:2406091244:..

How comes it expects one data source only?????

I'm afraid this is a bug... I'm using the debian package, version

I also tried different numbers of data sources, and there's always
this error, complaing it found one extra value.

Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the rrd-users mailing list