[rrd-users] rrd update hangs?

Wendy Faulkner faulkner at eco.utexas.edu
Mon Jul 9 16:10:34 MEST 2001

I've been running some scripts which use rrdtool to update 5 different mail
dbs and graph them.  On midnight on Friday, 3 of the 5 started failing.  Any
attempts to update them just hangs - I got lots of errors from crons and there
were lots of hung rrd processes in the ps listing.  I killed all of those, and
tried by hand without success.  So I deleted the rrd files and recreated them
the same as I had before, and they still won't update.  The same scripts didn't
change, the hung processes just look like

  root 23419 23418  0 09:01:52 pts/3    0:00
/usr/local/rrdtool-1.0.33/bin/rrdtool update /opt/Mail/daily.rrd 994654800:1970

2 of the 5 are working fine.  I'm just completely befuddled because this all
worked perfectly until midnight on Friday.  Anyone have any suggestions?  I
just can't fathom why they hang....

          Wendy Faulkner             Don't knock on Death's door. 
      faulkner at eco.utexas.edu	     Ring the bell and run away.
 http://www.eco.utexas.edu/~faulkner He hates that.

Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the rrd-users mailing list