[rrd-users] Compiling for win32

Licari, Linda llicari at amplifynet.com
Sat Nov 10 02:20:13 MET 2001


I am having trouble compiling the perl-shared package.

I extracted the files from rrdtool-1.0.28.x86distr.zip. I also tried
rrdtool-1.0.33.x86distr.zip with the same result.

I run perl ntmake.pl everything seems fine.

Then I run .\nmake and I get the following error:
NMAKE : fatal error U1073: don't know how to make '../src/release/rrd.lib'

I did see someone had the same problem a while ago but I saw no resolution.

Any help would be greatly appriciated.



Linda Licari
Senior Software Engineer

amplify.net, Inc.
47381 Bayside Parkway
Fremont, CA 94538

Email: llicari at amplifynet.com
Phone: 510-360-6018
Fax: 510-656-2680
Web: www.amplifynet.com

Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the rrd-users mailing list