[rrd-users] rrdtool tune error

Christopher_Dillis at blm.gov Christopher_Dillis at blm.gov
Wed Oct 17 18:35:11 MEST 2001

     I've seen two other postings that describe this same problem, but no
solutions.  I just installed rrd (version 1.0.33) , and want to use it with
an existing mrtg log.  The existing mrtg log file is called rrdtest.log.
     I ran  this command "mrtg rrdtool.cfg".  I got the following error
"ERROR: Cannot update /usr/www/mrtg/rrd/rrdtest.rrd with
'1003275473:4097923948:2872864833' opening 'dummy': A file or directory in
the path name does not exist."
     So I ran the command again "mrtg rrdtool.cfg" and got the following
"ERROR: Cannot tune logfile: invalid arguments for maximum ds value".
     An rrd version of the mrtg log file is created (rrdtest.rrd), and  I
can run rrdtool commands against it -- "rrdtool info", "rrdtool tune",
"rrdtool graph", etc.  But I can't run mrtg -- every time I try running
mrtg, I get the "Cannot tune logfile: invalid arguments for maximum ds
value" error.  Because of this error, mrtg cannot write new data to the rrd
     Any ideas?


Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the rrd-users mailing list