[rrd-users] compile problems

freyedwm at notes.udayton.edu freyedwm at notes.udayton.edu
Tue Jan 29 18:16:41 MET 2002

Can anyone inform me why i am getting this error in my make?  I want to use
this tool, but i have tried the newest version and version 1.0.28, both get
the same error.

i run
./configure --prefix=/stuff/stuff/rrdtool --enable-shared    ...that works

make site-perl-install

seems to be working but then i get this error

"cp RRDs.pm blib/lib/RRDs.pm
make[1]: *** No rule to make target `../src/.libs/librrd_private.a', needed
by `RRDs.c'.  Stop.
make[1]: Leaving directory
make: *** [site-perl-install] Error 2"

i have looked and can't find the file referenced in the make error.  Anyone
have any ideas?

System = RH7.2, perl 5.6, gcc version 2.96, make version 3.79.1

Thank you

Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the rrd-users mailing list