[rrd-users] what does this error want to get solved

Zeeshan Ahmed zeeshan at worldcall.net.pk
Wed Sep 11 14:14:58 MEST 2002

dear all
i want to integrate my mrtg with rrdtool i made some changing to my cfg but when i run the cfg file against mrtg i get the following errors

./mrtg mrtg-machine.cfg
Can't locate loadable object for module RRDs in @INC (@INC contains: /usr/local/
src/rrdtool/doc/ /usr/local/src/mrtg-2.9.18/bin/../lib/mrtg2 /usr/local/src/mrtg
-2.9.18/bin /usr/lib/perl5/5.6.1/i386-linux /usr/lib/perl5/5.6.1 /usr/lib/perl5/
site_perl/5.6.1/i386-linux /usr/lib/perl5/site_perl/5.6.1 /usr/lib/perl5/site_pe
rl/5.6.0 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.6.1/i386-linux /u
sr/lib/perl5/vendor_perl/5.6.1 /usr/lib/perl5/vendor_perl .) at ./mrtg line 160
Compilation failed in require at ./mrtg line 160.

Zeeshan Ahmed

Unsubscribe mailto:rrd-users-request at list.ee.ethz.ch?subject=unsubscribe
Help        mailto:rrd-users-request at list.ee.ethz.ch?subject=help
Archive     http://www.ee.ethz.ch/~slist/rrd-users
WebAdmin    http://www.ee.ethz.ch/~slist/lsg2.cgi

More information about the rrd-users mailing list